Navigation sur le forum

Déposez ici vos questions et commentaires concernant ce site et ce forum.

Modérateurs : Phanloga, Didier, patricia

Répondre
Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Navigation sur le forum

Message par Phanloga » 23 avr. 2016, 11:22

Ne pouvant pas envoyer de MP à la team, j'ouvre ce topic.

Quand j'ouvre un sous-forum avec plusieurs topics contenant nouveaux messages, dès que j'en ai lu un, tous passent en statut "lu".
Étant nouveau, je pose beaucoup de questions et c'est un peu difficile à suivre.

Merci pour votre aide.
Image 7 au 19 septembre 2016 Image

Avatar du membre
Didier
Fondateur de ce forum en 1999 :-)
Messages : 10524
Enregistré le : 30 sept. 2004, 23:15
Localisation : Paris, France

Re: Navigation sur le forum

Message par Didier » 24 avr. 2016, 14:16

Phanloga a écrit :Quand j'ouvre un sous-forum avec plusieurs topics contenant nouveaux messages, dès que j'en ai lu un, tous passent en statut "lu".
Bizarre :? C'est la première fois que j'entends cela :? :?

Est-ce que tu ouvres les sous-forums dans d'autres fenêtres ?

Et est-ce que tu cliques sur "tout marquer comme lu" ? :?
Laissez-vous guider à New York : découvrez la nouvelle édition de mon guide Destination New York !

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 24 avr. 2016, 14:56

Fenêtre unique.
Je n'ai encore jamais cliqué ce bouton ici.

Je suis étonné, car je participe à d'autres forums pour d'autres passions et j'ai l'habitude.
Je modère d'ailleurs l'un d'entre eux.

Je ne comprends pas. :?:
Image 7 au 19 septembre 2016 Image

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 25 avr. 2016, 08:36

C'est vraiment bizarre.

Tu vois, ce matin, par exemple, l'icône du sous-forum "Etats-Unis/Côte Ouest" était allumée. Je n'y suis pas allé.
Tout à l'heure, je reviens sur le forum et elle ne l'est plus.

J'ai effacé mes cookies. Je vais voir si ça change quelque chose.

EDIT : Bon. Je viens de vérifier. Le problème persiste. Le seul fait d'entrer dans le sous-forum et d'en ressortir fait passer les sujets et le sous-forum à l'état "lu". :shock: :?
Image 7 au 19 septembre 2016 Image

Avatar du membre
Didier
Fondateur de ce forum en 1999 :-)
Messages : 10524
Enregistré le : 30 sept. 2004, 23:15
Localisation : Paris, France

Message par Didier » 25 avr. 2016, 10:26

Phanloga a écrit :Tu vois, ce matin, par exemple, l'icône du sous-forum "Etats-Unis/Côte Ouest" était allumée. Je n'y suis pas allé.
Tout à l'heure, je reviens sur le forum et elle ne l'est plus.
Si tu te déconnectes du forum et que tu reviens plus tard, toutes les notifications disparaissent. Les notifications ne restent que le temps de la session.
Laissez-vous guider à New York : découvrez la nouvelle édition de mon guide Destination New York !

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 25 avr. 2016, 10:32

Didier a écrit : Les notifications ne restent que le temps de la session.
D'accord.

C'est dommage...
Si on revient sur le forum après une longue absence, et qu'on ne peut pas tout lire en une session, on perd ce repère pour continuer.

C'est la première fois que je vois cette situation.
Je tâcherai de m'en accommoder.

Merci pour ton explication.
Image 7 au 19 septembre 2016 Image

Avatar du membre
Didier
Fondateur de ce forum en 1999 :-)
Messages : 10524
Enregistré le : 30 sept. 2004, 23:15
Localisation : Paris, France

Message par Didier » 26 avr. 2016, 12:00

Phanloga a écrit :C'est la première fois que je vois cette situation.
Faut que je regarde ce qu'il est possible de faire. Peut-être qu'il existe un plug-in qui permet de conserver l'état des sessions ? Faut que je vois ça :? :? :?
Laissez-vous guider à New York : découvrez la nouvelle édition de mon guide Destination New York !

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 26 avr. 2016, 12:43

Peut-être dans les paramètres de charge du forum ?
Le stockage du statut des messages ne se fait peut-être pas dans la base.

Enfin, s'il n'y a que moi que cela gêne. Il ne faut pas remettre un séjour à NYC pour ça !!! :D
Le forum n'est pas si actif que ça en ce moment et je regarder les dates ou utiliser le bouton "Voir les nouveaux messages...".
Image 7 au 19 septembre 2016 Image

Avatar du membre
Didier
Fondateur de ce forum en 1999 :-)
Messages : 10524
Enregistré le : 30 sept. 2004, 23:15
Localisation : Paris, France

Message par Didier » 26 avr. 2016, 14:55

Phanloga a écrit :Peut-être dans les paramètres de charge du forum ?
C'est purement lié aux sessions. Cela voudrait dire qu'il faut un cookie pour reconnaître chacun quand il revient... Faut que je regarde. Le problème c'est que j'ai la fâcheuse tendance à manger tous les cookies :!:
Laissez-vous guider à New York : découvrez la nouvelle édition de mon guide Destination New York !

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 26 avr. 2016, 15:14

Didier a écrit : j'ai la fâcheuse tendance à manger tous les cookies :!:
Lol. On m'a beaucoup parlé de ceux de Levain bakery sur la 74th. :twisted:
Image 7 au 19 septembre 2016 Image

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 26 avr. 2016, 15:29

C'est possible...

Image
Image 7 au 19 septembre 2016 Image

Avatar du membre
Phanloga
Modérateur
Messages : 1319
Enregistré le : 12 avr. 2016, 14:17
Localisation : Corps à l'ouest - Tête à New York

Message par Phanloga » 13 mai 2016, 12:30

Hello.

Finalement, la situation que je décris dans le premier post de ce topic ne se déroule que sur mon PC professionnel.
Cela doit tenir à ses paramètres, auxquels je n'ai pas accès.
Image 7 au 19 septembre 2016 Image

Avatar du membre
Didier
Fondateur de ce forum en 1999 :-)
Messages : 10524
Enregistré le : 30 sept. 2004, 23:15
Localisation : Paris, France

Message par Didier » 13 mai 2016, 15:36

Phanloga a écrit :Finalement, la situation que je décris dans le premier post de ce topic ne se déroule que sur mon PC professionnel.
Cela doit tenir à ses paramètres, auxquels je n'ai pas accès.
Tu veux dire que c'est ton PC professionnel qui mange les cookies ?
Laissez-vous guider à New York : découvrez la nouvelle édition de mon guide Destination New York !

Répondre


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité